If you are using a Palo Alto Networks Gateway, Portal, VPN, or Firewall, attackers may be able to gain access to your private network, likely leading to a ransomware attack.

You should make certain that you are using an unaffected version of Palo Alto GlobalProtect, or upgrade to a fixed version as soon as possible. As with all SSL remote access, we strongly recommend periodic global password changes and enabling Multi-Factor Authentication (MFA) for all users.

To see the list of affected versions and how to upgrade to a fixed version, visit the vendor’s support page. For more information about this threat, read this article.

If you think you may be affected and have a question, please send an email to security@at-bay.com.

Did this answer your question?