Certain builds of Citrix Netscaler Gateway contain a vulnerability which can allow a remote code execution attack. Attackers exploiting this vulnerability have been reported to deploy particularly devastating ransomware, with ransom requests over $1 million. 

If you are using Citrix Netscaler at your organization, you should complete the mitigation steps and upgrade to a fixed version as soon as possible, outlined by Citrix here.

To learn more about this vulnerability and the ransomware it can cause, read this article


If you think you may be affected and have any questions, please send an email to security@at-bay.com.

Did this answer your question?